How to: Configure Hover email in Windows Live (Updated Aug, 2015)

Windows Live Mail is included with the Windows operating system starting with Windows 7. This tutorial shows you how to set up your Hover email on Windows Live.

Configuring Windows Live using IMAP

1. Open Windows Live Mail .

2. In the lower-left corner, click Mail, and then click the Accounts tab.

 

3. Click Email.

 

 

4. Type your email address, password, and display name, and then click Next.

 

 

5. Enter your email settings as follows. When finished, click Next.

  • Incoming server type: From the drop-down list, choose IMAP.
  • Incoming server address: Enter mail.hover.com
  • Incoming Port: Enter 993
  • Requires a secure connection (SSL): Click to put a checkmark in the box.
  • Authenticate using: From the drop-down list, choose Clear text.
  • Logon user name: Enter your Hover email address.
  • Outgoing server address: Enter mail.hover.com
  • Outgoing Port: Enter 465
  • Requires a secure connection (SSL): Click to put a checkmark in the box.
  • Requires authentication: Click to put a checkmark in the box.

 

 

6. Click Finish.

 

Configuring Windows Live using POP

1. Open Windows Live Mail .

2. In the lower-left corner, click Mail, and then click the Accounts tab.

 

 

3. Click Email.

 

 

4. Type your email address, password, and display name, and then click Next.

 

 

5. Enter your email settings as follows. When finished, click Next.

  • Incoming server type: From the drop-down list, choose POP.
  • Incoming server address: Enter mail.hover.com
  • Incoming Port: Enter 995
  • Requires a secure connection (SSL): Click to put a checkmark in the box.
  • Authenticate using: From the drop-down list, choose Clear text.
  • Logon user name: Enter your Hover email address.
  • Outgoing server address: Enter mail.hover.com
  • Outgoing Port: Enter 465
  • Requires a secure connection (SSL): Click to put a checkmark in the box.
  • Requires authentication: Click to put a checkmark in the box.

 

 

6. Click Finish.

 

Have more questions? Submit a request

1 Comments

  • 0
    Avatar
    Hsiang Chen Huang

    I am using Live Mail of Windows 7, receive mail is OK, but many times when I send email, error happened. The error message as following:

    Unknown error

    Server error: 571

    Server response: 571 5.7.1 Message contains spam or virus or sender is blocked: mark53_27c614fa27355

    Server: 'mail.hover.com'

    Windows Live Mail error ID: 0x800CCC61

    SMTP

    Port: 465

    SSL: Yes

     

    The mail is just in text, no attachment, no pictures.

    please help

    thank you

    James

Please sign in to leave a comment.
Powered by Zendesk