How to: Configure Hover email in Apple Mail (El Capitan, Mavericks, 3.5 and 4.1, using IMAP)

This section will guide you through configuring your Hover email in Apple Mail OS X El Capitan using IMAP.

To configure Apple Mail 9.1, please complete the following steps:

1. Open Mail and the screen below will appear. Select Add Other Mail Account... and click Continue.

Setup_2.1.png

2.  If you have an existing account in Apple Mail, you will need to go to the Mail menu and select Preferences > Account to configure your account.

 

3. Enter the following:

Full Name: Enter your first name and last name (Ex. John or John Smith)

Email Address: Enter the Hover email address you are setting up

Password: Enter your Hover email password 

And click Sign In.

4. Enter the following information:

Outgoing Mail Server: mail.hover.com

Incoming Mail Server: mail.hover.com

User Name: Enter your Hover email address

Password: Enter your Hover email password

5. Apple Mail will attempt to configure they mail setting and after a few minutes you will receive a pop up to confirm your mail account.

You're finished! 

In Apple Mail 9.1 the application will populate the port settings automatically. Further configuration is not required.

To configure Apple Mail 8.2, please complete the following steps:

1. Open the Mail menu and choose Accounts.

2. Click Add Account, and select Add Other Account...

3. Select Add a Mail Account and click Create.

4. Enter the following:

Full Name: Enter your first name and last name (Ex. John or John Smith)

Email Address: Enter the Hover email address you are setting up

Password: Enter your Hover email password 

And click Next.

6. Click Next to create the incoming mail server port setting.  Use Port 993 and check the box to use SSL.

7. Click Next to configure the outgoing mail setting:

SMTP Server: mail.hover.com
User Name: your Hover email address
Password: your Hover password

and click Create.

You're finished!

 

This section will guide you through configuring your Hover email in Apple Mail OS X Mavericks using IMAP.

 

To configure Apple Mail , please complete the following steps:

  

1.) Open "Mail" and the screen below will appear.

Setup_1.png

 

 

2.) Select "Add Other Mail Account..."

Setup_2.1.png

 

 

 

3.) Click "Continue"

Setup_2.2.png

 

 

4.) Enter the following:

 

Full Name : Enter your first name and last name (Ex. John Smith)

Email Address : Enter the Hover email address you are trying to setup

Password : Enter your Hover email password 

Setup_3.png

Click "Create"

 

5.) Enter the following Incoming Mail Server settings:

Account Type : Select IMAP from the options (POP3 is also supported by our mail server, however we recommend IMAP)
Description: enter your email address

Incoming Mail Server :  mail.hover.com
User Name : Enter your Hover email address
Password :  Enter your Hover email password

Setup_5.1.png

Click "Next"

 

6.) Enter the appropriate port number. 143 is the default.

Use 993 if SSL is enabled or 143 if SSL is disabled. (Note, SSL is optional)

Setup_6.1.png

 

Click "Next"

 

7.) Enter the following Outgoing Mail Server settings:

Outgoing Mail Server : mail.hover.com
User Name : Enter your Hover email address
Password :  Enter your Hover email password

(Note: While Apple Mail says these fields are optional, you must enter the information in order to be able to SEND any emails.)

 

Setup_8.1.png

 

8.) You're finished! 

 

Setup_9.1.png

 

 9.) Note:

If you need to re-enter any of the information (like if you were to update your Hover email password), simply select  "Mail" in the menu bar, and then select "Preferences"

 

 ----------------------------------------------

 

This section will guide you through configuring your Hover email in Apple Mail version 3.5 or 4.1 using IMAP.

Please note: do not setup the email account through "System Preferences."  The account should be setup in Apple Mail.   

To configure Apple Mail, please complete the following steps:

  1. Click on the Mail menu and select Preferences.

  2. Click on the plus sign to add a new account.

  3. Enter the following:

    Full Name: enter your name as you want it to appear on outgoing messages
    Email Address: enter your Hover email address
    Password:  enter your Hover email password



    Click Continue.
  4. Enter the following Incoming Mail Server settings:

    Account Type: select IMAP from the list  (POP3 is also supported by our mail server, however we recommend IMAP)
    Description: enter your email address

    Incoming Mail Server:  mail.hover.com
    User Name: enter your email address
    Password:  enter your Hover email password



    Click Continue.
  5. Enter the following Outgoing Mail Server settings:

    Description: Hover Outgoing Server
    Outgoing Mail Server: mail.hover.com

    Put a check next to "Use only this server."

    Put a check next to "Use Authentication" then enter your email address as the User Name and enter your password.



    Click Continue.

    If Apple Mail hangs while verifying the settings then you can click Cancel then click Continue to proceed.
  6. Click Create.
     
  7. The account configuration is complete.  You can close the Accounts window.


Have more questions? Submit a request

124 Comments

  • 0
    Avatar
    Joel Pais

    Hey John, I see that you were able to chat with Li today. If you continue to experience any issues, please feel free to reply to that email correspondence.

  • 0
    Avatar
    Rolf Theil

    Thanks a lot. I've tried again on Apple Mail, but just before I'm finished, I'm told that «mail.hover.com» rejects my password. I'm quite sure I've written the password correctly.

  • 0
    Avatar
    Kjartan Askjær

    Hi,

    I'am havin trouble sending mail through mac mail, iPhone and iPad. The error message I receive is: 

    <END-OF-MESSAGE>: End-of-data rejected: user not permitted to relay

    I have used hover for a long time and haven't had this problem before...

    Plz help

     

  • 0
    Avatar
    Dustin Stark

    I just bought the Classic Mail (5 mailboxes) tonight and I'm having the same issue has Ann. I've tested it on my iPhone and I can both send and received emails, but on my Mac mini I can only receive emails. When I try and send an email I receive an error. The one difference I know of is that in Apple Mail on the outgoing setup I only put mail.hover.com. I did not put in username or password, as it gave a warning saying that the information would be unencrypted, which I did not want to do. Plus, on outgoing username and password were optional.

     

    Any help would be greatly appreciated. 

  • 0
    Avatar
    Terri-Leigh H.

    Hi Bertrand

    I've sent you over email. Please look for that information so we can help you further with your email account.

    Cheers!

  • 0
    Avatar
    Rebecca Tilley

    Hi, I have been having a lot of trouble with my Hover email.  I have entered all the info correctly as per the instruction above and sometimes it works fine... but often I will suddenly get an error message in Mail saying the password for this email account has been rejected.  It continues to tell me the password is incorrect when it definitely isn't.  I am using exactly the same password to log into the Webmail on hover.com with no troubles at all.  HOWEVER I am kind of concerned because in Webmail, my inbox is completely empty.  I sent a test email from another address to this address and it has not showed up in my Hover webmail.

     This is very worrying as this is my main work email!  please help me with this.

    And I haven't yet been able to make this email work at all on my iPhone.

  • 0
    Avatar
    Henry Abey

    Hi Jean, I'll send you an e-mail right away so we can get your e-mail working properly for you.

  • 0
    Avatar
    Fernando de Echevarria

    Hi! 

    I am not able to configure my email account on Mail. It keeps asking for the password. I cannot use webmail either. Any time I try to send an email I get this alert message: Error SMTP: [554] 5.7.1 <END-OF-MESSAGE>: End-of-data rejected: user not permitted to relay

    Can you please help me??

     

    Thanks!

     

  • 0
    Avatar
    Leonardo Salazar

    I had a similar issue!
    Do you have installed Avast ?
    I solved the problem by stopping the Avast Anti Virus mail shield. If you have Avast try this, if not then you
    have a different problem that I had.

    Hope this helps.

    Leo

  • 0
    Avatar
    Terri-Leigh H.

    Hi Chris

    The email setup for Apple Mail is similar across all OS versions. We are working on updating the article to reflect newer OS screenshots. 

    For setup, the request for Username will always be your full email address and the Password will always be  your email password (as opposed to your management account password). And both mail servers (Incoming and Outgoing) should be set to mail.hover.com.

    Hope that helps!

  • 0
    Avatar
    Joel Pais

    Hey Rebecca,

    I have responded to your open help request. Please feel free to reply to that email if you require additional assistance.

  • 0
    Avatar
    Sarah Heron

    Hi

    I cannot set up my Hover email in Mac Mail - same problem of password or username not being recognised - have changed password in Hover, but still not working. Can you advise.

    S

  • 0
    Avatar
    Brian Cabral

    Hi Fernando, I've just sent you an email for some assistance with getting this sorted out :)

  • 0
    Avatar
    Tyson Acker

    Hi Michael - I checked your email accounts and it looks like IMAP is enabled.  Here are a couple of things to keep in mind:

    • the user name to log into our mail server needs to be entered as your full email address.  The mail program might be truncating the @yourdomainname.com portion of your email address.  This would cause an authentication error.

    • to make sure you have the correct password, try logging into webmail at https://mail.hover.com  If you can't log into webmail, try changing your email password.  Instructions can be found here:  http://help.hover.com/entries/21262082-how-to-change-your-email-password

    • a secure connection using SSL requires ports 993 and 465 to be open.  If you are behind a firewall, make sure it isn't blocking these ports.  This could cause the mail app to only allow you to set up without using SSL.  If you aren't sure, your Internet provider may be able to help you troubleshoot for port blocks.

    I hope these suggestions fix this for you.  Don't hesitate to open a support ticket if you are still stuck.

  • 0
    Avatar
    Chris Wirick

    I too am having trouble getting Mail set up with my Hover account.  It would be nice to see a new post entirely covering Mail in El Capitan.  Mail is now on version 9.2 while this help post references versions 3.5 and 4.1, which are now ancient history for most of us.  :(

  • 0
    Avatar
    Alexander Singer

    Hey Guys,

     

    I am having an issue. When I try to send an e-mail from my iCloud account to my hover account the delivery fails, citing illegal host/domain as the reason. This is the only combination that will not work, as I can send e-mail successfully back and forth from my g-mail, university mail, and hover webmail accounts.

     

    Any thoughts?

  • 0
    Avatar
    Sarah Heron

    Hi Andrew

    I have just done this but it is still not working - keeps saying hover server offline

  • 0
    Avatar
    Brian Cabral

    Hi Catriona, I've sent a reply to your email to assist you with getting the email properly configured in Apple mail.

  • 0
    Avatar
    Mark Wood

    I simply cannot configure my Hover email account (IMAP) on a brand new Retina MacBook Pro running Mavericks OS. It won't go online and times out. (My iCloud mail account works just fine)

    I promise you, these things don't normally phase me - I have Hover mail successfully configured on an iMac, a MacPro, my wife's MacBook, an iPad and an iPhone.

    I've tried every combination of SSL Port etc - no luck. There must be something funky going on with Mavericks or Hover - Help!!!

  • 0
    Avatar
    laura kopp

    I, like some others was seeing errors from the mail app.  Spoke to Hover Chat support and they told me to uncheck the advanced setting "Automatically detect and maintain settings" and restart mail.  I deleted and re-added the Hover mail account just to be sure everything went through and it is now working for me.

  • 0
    Avatar
    Joel Pais

    Hey David, you'll be receiving a response from Richard in a little bit (via email).

  • 0
    Avatar
    Andrew Costen

    Using the instructions at https://help.hover.com/entries/21262082-How-to-Change-your-email-password ? Our servers are definitely not offline.

  • 0
    Avatar
    Rene Kint

    Same problem here - suddenly, the hover SMTP server does not allow for server relaying anymore? I am unable to send any mail now..... (Apple Mail, on Macbook and iOS, stops working overnight). 

    Please reply soon - this is my business running on Hover services...

  • 0
    Avatar
    Simon Linsley

    I can't seem to receive emails to my hover email, either through the webmail or on Apple Mail. I've followed the advice on these comments but no luck so far. I've just managed to get sending emails sorted again, but I don't know why this has become a problem now because I've never had this issue before...

    Any help?

  • 0
    Avatar
    Rebecca Tilley

    Please contact me ASAP to fix this - on my secondary email address tilleysong@gmail.com as it seems I won't be able to receive emails to my Hover account...

  • 0
    Avatar
    jean legault

    I've followed the steps above to set up my wife's email, and things are working but it takes a very very long time to connect to the server everytime an email is sent out.

    My email account on the other hands connects within seconds of me sending an email.

     

  • 0
    Avatar
    Shanna Millman

    Hello,

    We were experiencing some issue with our sending services over the past couple of hours.  The issue has since been resolved as of 7:17am EDT so you should now be able to send accordingly.

    We apologize of any inconvenience this may have caused.

  • 0
    Avatar
    Henry Abey

    Thanks for the heads up, Scott. This tutorial should be correct for Apple Mail version 3.5 or 4.1, we'll look into this for you further.

  • 0
    Avatar
    Rebecca Tilley

    Sigh.  I WISH I had spaces in my password so I knew this was an easy fix.  But I don't :(

  • 0
    Avatar
    Leonardo Salazar

    Hello, suddenly I am having problems getting mail via the incoming server but do send ok via de outgoing server. What's wrong ? I have also requested help via a ticket but I am not getting any answer neither. Please help. Right now I am getting my mail forwarded to a secondary e-mail.. very irritating !

Please sign in to leave a comment.
Powered by Zendesk