How to: Configure Hover email in Apple Mail (El Capitan, Mavericks, 3.5 and 4.1, using IMAP)

This section will guide you through configuring your Hover email in Apple Mail OS X El Capitan using IMAP.

To configure Apple Mail 9.1, please complete the following steps:

1. Open Mail and the screen below will appear. Select Add Other Mail Account... and click Continue.

Setup_2.1.png

2.  If you have an existing account in Apple Mail, you will need to go to the Mail menu and select Preferences > Account to configure your account.

 

3. Enter the following:

Full Name: Enter your first name and last name (Ex. John or John Smith)

Email Address: Enter the Hover email address you are setting up

Password: Enter your Hover email password 

And click Sign In.

4. Enter the following information:

Outgoing Mail Server: mail.hover.com

Incoming Mail Server: mail.hover.com

User Name: Enter your Hover email address

Password: Enter your Hover email password

5. Apple Mail will attempt to configure they mail setting and after a few minutes you will receive a pop up to confirm your mail account.

You're finished! 

In Apple Mail 9.1 the application will populate the port settings automatically. Further configuration is not required.

To configure Apple Mail 8.2, please complete the following steps:

1. Open the Mail menu and choose Accounts.

2. Click Add Account, and select Add Other Account...

3. Select Add a Mail Account and click Create.

4. Enter the following:

Full Name: Enter your first name and last name (Ex. John or John Smith)

Email Address: Enter the Hover email address you are setting up

Password: Enter your Hover email password 

And click Next.

6. Click Next to create the incoming mail server port setting.  Use Port 993 and check the box to use SSL.

7. Click Next to configure the outgoing mail setting:

SMTP Server: mail.hover.com
User Name: your Hover email address
Password: your Hover password

and click Create.

You're finished!

 

This section will guide you through configuring your Hover email in Apple Mail OS X Mavericks using IMAP.

 

To configure Apple Mail , please complete the following steps:

  

1.) Open "Mail" and the screen below will appear.

Setup_1.png

 

 

2.) Select "Add Other Mail Account..."

Setup_2.1.png

 

 

 

3.) Click "Continue"

Setup_2.2.png

 

 

4.) Enter the following:

 

Full Name : Enter your first name and last name (Ex. John Smith)

Email Address : Enter the Hover email address you are trying to setup

Password : Enter your Hover email password 

Setup_3.png

Click "Create"

 

5.) Enter the following Incoming Mail Server settings:

Account Type : Select IMAP from the options (POP3 is also supported by our mail server, however we recommend IMAP)
Description: enter your email address

Incoming Mail Server :  mail.hover.com
User Name : Enter your Hover email address
Password :  Enter your Hover email password

Setup_5.1.png

Click "Next"

 

6.) Enter the appropriate port number. 143 is the default.

Use 993 if SSL is enabled or 143 if SSL is disabled. (Note, SSL is optional)

Setup_6.1.png

 

Click "Next"

 

7.) Enter the following Outgoing Mail Server settings:

Outgoing Mail Server : mail.hover.com
User Name : Enter your Hover email address
Password :  Enter your Hover email password

(Note: While Apple Mail says these fields are optional, you must enter the information in order to be able to SEND any emails.)

 

Setup_8.1.png

 

8.) You're finished! 

 

Setup_9.1.png

 

 9.) Note:

If you need to re-enter any of the information (like if you were to update your Hover email password), simply select  "Mail" in the menu bar, and then select "Preferences"

 

 ----------------------------------------------

 

This section will guide you through configuring your Hover email in Apple Mail version 3.5 or 4.1 using IMAP.

Please note: do not setup the email account through "System Preferences."  The account should be setup in Apple Mail.   

To configure Apple Mail, please complete the following steps:

  1. Click on the Mail menu and select Preferences.

  2. Click on the plus sign to add a new account.

  3. Enter the following:

    Full Name: enter your name as you want it to appear on outgoing messages
    Email Address: enter your Hover email address
    Password:  enter your Hover email password



    Click Continue.
  4. Enter the following Incoming Mail Server settings:

    Account Type: select IMAP from the list  (POP3 is also supported by our mail server, however we recommend IMAP)
    Description: enter your email address

    Incoming Mail Server:  mail.hover.com
    User Name: enter your email address
    Password:  enter your Hover email password



    Click Continue.
  5. Enter the following Outgoing Mail Server settings:

    Description: Hover Outgoing Server
    Outgoing Mail Server: mail.hover.com

    Put a check next to "Use only this server."

    Put a check next to "Use Authentication" then enter your email address as the User Name and enter your password.



    Click Continue.

    If Apple Mail hangs while verifying the settings then you can click Cancel then click Continue to proceed.
  6. Click Create.
     
  7. The account configuration is complete.  You can close the Accounts window.


Have more questions? Submit a request

124 Comments

  • 0
    Avatar
    Mark Errett

    Hi Brennan,

    Thanks for your reply. It seems that Mac Mail does use the Sent folder but when check through Hover webmail there's a secondary Sent folder that's been created and that's where they end up. Everything seems to be working now though.

  • 0
    Avatar
    Thomas Robeson

    I'm having similar issues with setting up my Mac Mail 7.2 and on my iphone. It does not allow me to send emails out. please help.

  • 0
    Avatar
    Ann Crane

    I am using Apple mail and have recently upgraded to the Mavericks operating system on my laptop and OS 7.0.3 on my iPhone.  I have been having lots of trouble the past few days trying to send mail, and now, receiving email.  Can you help?  Thanks!!

  • 0
    Avatar
    Mark Greenfield

    Hello,

     

    Much like Neal (2/11/2015) and others who have commented before him, I can log into the Hover web mail, but my Apple Mail keeps failing to send emails — asking for a password. The password works because I can log in on the web. I also went into the SMTP settings to ensure that the user name was the full email address and that the passwords were consistent and correct for the incoming and outgoing mail. However, it is not working. I've even deleted any and all accounts, closed out the Mail application and System Preferences, restarted and added back the accounts, and ensured that the user name was the full email address and that the passwords were consistent and correct for incoming and outgoing mail. The issue appears to be systemic and not only impacting my particular connection between Hover Mail Server and Apple Mail. What is being done to provide support for those like me, who are using Apple Yosemite and Hover? My past experiences with support have only walked me through the page about and left me with the same issue that makes my experience with Hover one of frustration each time I send an email. How can Hover Help Center ensure my issue is resolved and that many like me can fully use Hover via Apple mail?

     

  • 0
    Avatar
    Harald Ommang

    I have the exact same problem as nicolas. Hover email works on iphones and Thunderbird from Windows, but as of about a week ago, I cannot connect to the hover account via Apple mail on an iMac and a MacBook.

     

    Connection to mail.hover.com times out on port 993.

     

    Best regards,

    Harald

  • 0
    Avatar
    Mark Errett

    If I have setup my Mail on my mac to use IMAP, should sent mails also sync to the webmail portal for viewing? Currently it shows no messages in Webmail so not sure that messages are actually sending. Sending a test message seems to have worked but my Mail also stated that is has had trouble connecting to the server so have turned SSL off which seems to have fixed the problem.

  • 0
    Avatar
    jesse Carillo

    I am using Mail 7.3 and all my connections are correct. I just can't actually seem to get the mail to send out. I have 2 hover emails, 1 works the other doesn't. I have removed the account multiple times and the mail still just sits in the outbox. Help?

  • 0
    Avatar
    Dustin Stark

    No, I do not have Avast installed. I am using Mavericks.

  • 0
    Avatar
    Jimmy O'Donoghue

    Hello Mark,

    We are very sorry to hear you are encountering these issues. The integration with Apple Mail usually completes successfully with the settings listed above and the correct log in information but there are instances where additional settings in the Mac Mail program can create issues so there are a few things I want you to check in your Mac Mail account. 

    Go to Mail > Preferences > Accounts. Once here go to the advanced tab next to mailbox behaviors. If there is a setting that says automatically detect and maintain account settings please ensure you disable this setting as it will disrupt your custom webmail settings.

    Once you have completed this step please also check your outgoing mail server for the same setting. Again go to  Mail > Preferences > Accounts. Once here go to the Outgoing Mail Server option. Click on the drop-down list and choose "Edit Server List". You will then go to the advanced option for your outgoing server and check if the option automatically detect and maintain account settings is in place. If this setting is in place please ensure you disable it. 

    I'll send you an email from  help@hover.com to follow-up.  If you're encountering any issues, please do get back to me and I'd be happy to work with you to get any issue with your Apple Mail email client resolved.

     

  • 0
    Avatar
    Harald Ommang

    Worked like a charm! Thanks.

    Have you contacted Avast! about the issue?

  • 0
    Avatar
    Brennan Valenzuela

    Hi Mark, are you referring to Mac Mail? If so, I believe there is an issue with Mac Mail which does not use the "sent" folder on our server to store sent messages even though you have configured for IMAP. Mac Mail will store the sent messages locally. Can you try the following?

    • Click on your "Sent" folder

    • From the Menu bar, click "Mailbox"

    • Select "Use This Mailbox For" and then select "Sent"

    This should tell Mac Mail to use the "Sent" folder on our server to store your sent messages.

  • 0
    Avatar
    Brian Cabral

    Hi Jesse, I sent you an email for some assistance.

  • 0
    Avatar
    Michael Quinn

    I figure I should add a comment in case someone else is spending the day trying to sort out the same problem I did.

    The SMTP URL is mail.hover.com - not smtp.hover.com

    Yeah I just spent a day trying to troubleshoot different ports and SSL settings. Turns out I'm an idiot.

  • 0
    Avatar
    Kurt Hanson

    The Apple Mail app is wacked out. They really need to clean out the bugs and cobwebs in it. I followed these instructions, and every time for the last hour settings would change after closing Preferences. I just kept sending emails from Apple and Google Gmail to the webmail addtess I have at Hover and now the Apple Mail app on my computer is functioning correctly. I just had to keep going back after drafts kept getting rejected, so I deleted the draft and wrote another. 

     

    These instructions at the Hover webpage are correct. The problem is at Apple Mail and the software engineers there who don't upgrade that Mail app. The thing is buggy.

  • 0
    Avatar
    Andrew Costen

    You're welcome.

    We don't have a point of contact with Avast! (or other antivirus companies), but as their customer you're welcome to contact them for more information as to why they'd be blocking us or any other service you use that they may be blocking.

  • 0
    Avatar
    Andrew Costen

    Sarah, there are two passwords you can change in Hover, the control panel login and the email password. Double-check that it was actually the email password (under the Email tab in the control panel) rather than the general login password (which is under Settings in the control panel) that you changed.

  • 0
    Avatar
    Brian Cabral

    Hi Kjartan,

    I've sent you an email to assist you with getting your email address sending successfully from the devices.  I'll look out for your reply if you need further assistance.

  • 0
    Avatar
    Henry Abey

    Hi Daniel, we'll be sending you an e-mail right away to troubleshoot your Apple Mail. There are no compatibility issues with Hover and Apple Mail, so hopefully we can get this sorted out soon.

  • 0
    Avatar
    Kurt Hanson

    Simply be persistent and change the settings in the Apple Mail app back to what is told on this webpage. The settings will change with each new email sent and everytime you close the Preferences pane, until eventually the Mail app sets itself up right. Just be persistent in changing back to the correct settings.

     

    I thunk Apple is only concerned about the iWatch these days. 🖖  So it goes.

  • 0
    Avatar
    Leonardo Salazar

    Ok, me Mavericks too... !

  • 0
    Avatar
    Tom Waring

    Hi Andrew,

    I am suffering the same problem - the outgoing mail server (SMTP) is listed as "mail.hover.com (Offline)" with no other choices / options available. I have gone in and re-set the password to no avail. Any thoughts? (Note: we have 3 new iMacs in 3 locations for my wife and I am trying to configure them all the same so she can receive her mail from any of the 3 iMacs. The first one I set up works, but the second one has this Offline issue).

    Thanks,

    Tom

  • 0
    Avatar
    Shanna Millman

    Hello Thomas, you will be receiving an email shortly to help you out.

  • 0
    Avatar
    Scott Gant

    You need to update your How-To. You have to go into the SMTP server list, then edit how it connects, pull down a little menu in the dialog box and connect with password, then put in your hovermail user name and password. 

  • 0
    Avatar
    Terri-Leigh H.

    Hi Kurt

    Glad you got it working for you. If anyone else is running into issues with sending on Apple Mail on Yosemite, you'll want to check the Outgoing Server Settings.

    Go to Mail > Preferences > Accounts > Outgoing Server Settings.

    Click on the drop-down list and choose "Edit SMTP Server List"

    This should bring up a window with a list showing the mail servers - highlight mail.hover.com.

    Click on the Advanced tab and disable "Automatically detect and maintain account settings"

    Enter the correct port number - 465 with SSL on or 587 with SSL off and click OK.

    After closing Preferences, you'll want to Quit Mail (from Mail drop-down) to save the settings. 

    That should help with the sending issue on Yosemite.

  • 0
    Avatar
    Henry Abey

    Thanks for the tip, Max!

  • 0
    Avatar
    Brennan Valenzuela

    Hi Tom, I see you have an open help request with Alistair. We're taking a look at it right now, so you'll hear a response from us very soon.

  • 0
    Avatar
    nicolas pescatore

    Hi,

    i'm using my Hover account with Mail 7.3, on a 10.9.4 OSX Imac

    So far so good until today when it says that it's impossible for the server to contact mail.hover.com on the 143 port.

    I didn't change any settings.

     

    Can you help?

    Regards,

    N.

  • 0
    Avatar
    Michael Quinn

    The first error on the list mentions Port 0 ??

    Set up the custom port for the SMPT server as 465 with SSL.

    (Pick a mailbox in Mail prefs, choose the Outgoing Mail Server SMTP, Edit SMTP Server List from the dropdown, go to Advanced for the account you are setting up.)

     

     

  • 0
    Avatar
    Hisham Attia

    Thanks for the above. My email is working for new messages. But as I transferred my domain and email hosting from another provider to hover, is there a possibility to still see the messages that has been on my initial server. Previously, my email setting was info@mydomain.com with server settings mail.mydomain.com. Now due to the transfer this has now changed to info@mydomain.com with server settings mail.hover.com. Did I lose my previous emails?

  • 0
    Avatar
    Joel Pais

    Hey Brian,

    Just sent you a quick email. Please feel free to shoot me a reply at your earliest convenience.

Please sign in to leave a comment.
Powered by Zendesk