How to: Configure Hover email in Apple Mail (El Capitan, Mavericks, 3.5 and 4.1, using IMAP)

This section will guide you through configuring your Hover email in Apple Mail OS X El Capitan using IMAP.

To configure Apple Mail 9.1, please complete the following steps:

1. Open Mail and the screen below will appear. Select Add Other Mail Account... and click Continue.

Setup_2.1.png

2.  If you have an existing account in Apple Mail, you will need to go to the Mail menu and select Preferences > Account to configure your account.

 

3. Enter the following:

Full Name: Enter your first name and last name (Ex. John or John Smith)

Email Address: Enter the Hover email address you are setting up

Password: Enter your Hover email password 

And click Sign In.

4. Enter the following information:

Outgoing Mail Server: mail.hover.com

Incoming Mail Server: mail.hover.com

User Name: Enter your Hover email address

Password: Enter your Hover email password

5. Apple Mail will attempt to configure they mail setting and after a few minutes you will receive a pop up to confirm your mail account.

You're finished! 

In Apple Mail 9.1 the application will populate the port settings automatically. Further configuration is not required.

To configure Apple Mail 8.2, please complete the following steps:

1. Open the Mail menu and choose Accounts.

2. Click Add Account, and select Add Other Account...

3. Select Add a Mail Account and click Create.

4. Enter the following:

Full Name: Enter your first name and last name (Ex. John or John Smith)

Email Address: Enter the Hover email address you are setting up

Password: Enter your Hover email password 

And click Next.

6. Click Next to create the incoming mail server port setting.  Use Port 993 and check the box to use SSL.

7. Click Next to configure the outgoing mail setting:

SMTP Server: mail.hover.com
User Name: your Hover email address
Password: your Hover password

and click Create.

You're finished!

 

This section will guide you through configuring your Hover email in Apple Mail OS X Mavericks using IMAP.

 

To configure Apple Mail , please complete the following steps:

  

1.) Open "Mail" and the screen below will appear.

Setup_1.png

 

 

2.) Select "Add Other Mail Account..."

Setup_2.1.png

 

 

 

3.) Click "Continue"

Setup_2.2.png

 

 

4.) Enter the following:

 

Full Name : Enter your first name and last name (Ex. John Smith)

Email Address : Enter the Hover email address you are trying to setup

Password : Enter your Hover email password 

Setup_3.png

Click "Create"

 

5.) Enter the following Incoming Mail Server settings:

Account Type : Select IMAP from the options (POP3 is also supported by our mail server, however we recommend IMAP)
Description: enter your email address

Incoming Mail Server :  mail.hover.com
User Name : Enter your Hover email address
Password :  Enter your Hover email password

Setup_5.1.png

Click "Next"

 

6.) Enter the appropriate port number. 143 is the default.

Use 993 if SSL is enabled or 143 if SSL is disabled. (Note, SSL is optional)

Setup_6.1.png

 

Click "Next"

 

7.) Enter the following Outgoing Mail Server settings:

Outgoing Mail Server : mail.hover.com
User Name : Enter your Hover email address
Password :  Enter your Hover email password

(Note: While Apple Mail says these fields are optional, you must enter the information in order to be able to SEND any emails.)

 

Setup_8.1.png

 

8.) You're finished! 

 

Setup_9.1.png

 

 9.) Note:

If you need to re-enter any of the information (like if you were to update your Hover email password), simply select  "Mail" in the menu bar, and then select "Preferences"

 

 ----------------------------------------------

 

This section will guide you through configuring your Hover email in Apple Mail version 3.5 or 4.1 using IMAP.

Please note: do not setup the email account through "System Preferences."  The account should be setup in Apple Mail.   

To configure Apple Mail, please complete the following steps:

  1. Click on the Mail menu and select Preferences.

  2. Click on the plus sign to add a new account.

  3. Enter the following:

    Full Name: enter your name as you want it to appear on outgoing messages
    Email Address: enter your Hover email address
    Password:  enter your Hover email password



    Click Continue.
  4. Enter the following Incoming Mail Server settings:

    Account Type: select IMAP from the list  (POP3 is also supported by our mail server, however we recommend IMAP)
    Description: enter your email address

    Incoming Mail Server:  mail.hover.com
    User Name: enter your email address
    Password:  enter your Hover email password



    Click Continue.
  5. Enter the following Outgoing Mail Server settings:

    Description: Hover Outgoing Server
    Outgoing Mail Server: mail.hover.com

    Put a check next to "Use only this server."

    Put a check next to "Use Authentication" then enter your email address as the User Name and enter your password.



    Click Continue.

    If Apple Mail hangs while verifying the settings then you can click Cancel then click Continue to proceed.
  6. Click Create.
     
  7. The account configuration is complete.  You can close the Accounts window.


Have more questions? Submit a request

124 Comments

  • 0
    Avatar
    jean legault

    I've followed the steps above to set up my wife's email, and things are working but it takes a very very long time to connect to the server everytime an email is sent out.

    My email account on the other hands connects within seconds of me sending an email.

     

  • 0
    Avatar
    Henry Abey

    Hi Jean, I'll send you an e-mail right away so we can get your e-mail working properly for you.

  • 0
    Avatar
    Leonardo Salazar

    Hello, suddenly I am having problems getting mail via the incoming server but do send ok via de outgoing server. What's wrong ? I have also requested help via a ticket but I am not getting any answer neither. Please help. Right now I am getting my mail forwarded to a secondary e-mail.. very irritating !

  • 0
    Avatar
    Henry Abey

    Hi Leonardo, sorry to hear that you've been having trouble with your e-mail! I'll send you a response so we can get it working as soon as possible.

  • 0
    Avatar
    nicolas pescatore

    Hi there,

    Got a strange problem: i can receive and send from my Hover's email account from my Iphone but i can't from my MacBook, using Apple Mail.

    And i have the same settings on both devices.

    Here's the error message i have, it's in French :

    "Le serveur a renvoyé l’erreur La connexion au serveur « mail.hover.com » sur le port 993 a expiré."

    Can U help please?

    Regards,

  • 0
    Avatar
    Henry Abey

    Hi Nicolas, I've just sent you an e-mail so we can work on getting your Hover e-mail working again. Please keep an eye on your inbox.

  • 0
    Avatar
    Harald Ommang

    I have the exact same problem as nicolas. Hover email works on iphones and Thunderbird from Windows, but as of about a week ago, I cannot connect to the hover account via Apple mail on an iMac and a MacBook.

     

    Connection to mail.hover.com times out on port 993.

     

    Best regards,

    Harald

  • 0
    Avatar
    Andrew Costen

    Harald, are you using Avast! Antivirus by any chance? About a week ago they seem to have made an update to their Mail Shield which seems to be blocking mail.hover.com. If you are, you may need to disable that option to resolve the issue.

  • 0
    Avatar
    Harald Ommang

    Worked like a charm! Thanks.

    Have you contacted Avast! about the issue?

  • 0
    Avatar
    Andrew Costen

    You're welcome.

    We don't have a point of contact with Avast! (or other antivirus companies), but as their customer you're welcome to contact them for more information as to why they'd be blocking us or any other service you use that they may be blocking.

  • 0
    Avatar
    Ann Crane

    I am using Apple mail and have recently upgraded to the Mavericks operating system on my laptop and OS 7.0.3 on my iPhone.  I have been having lots of trouble the past few days trying to send mail, and now, receiving email.  Can you help?  Thanks!!

  • 0
    Avatar
    Dustin Stark

    I just bought the Classic Mail (5 mailboxes) tonight and I'm having the same issue has Ann. I've tested it on my iPhone and I can both send and received emails, but on my Mac mini I can only receive emails. When I try and send an email I receive an error. The one difference I know of is that in Apple Mail on the outgoing setup I only put mail.hover.com. I did not put in username or password, as it gave a warning saying that the information would be unencrypted, which I did not want to do. Plus, on outgoing username and password were optional.

     

    Any help would be greatly appreciated. 

  • 0
    Avatar
    Leonardo Salazar

    I had a similar issue!
    Do you have installed Avast ?
    I solved the problem by stopping the Avast Anti Virus mail shield. If you have Avast try this, if not then you
    have a different problem that I had.

    Hope this helps.

    Leo

  • 0
    Avatar
    Dustin Stark

    No, I do not have Avast installed. I am using Mavericks.

  • 0
    Avatar
    Leonardo Salazar

    Ok, me Mavericks too... !

  • 0
    Avatar
    Andrew Costen

    The username and password actually are required for sending mail through Hover. Just be sure to use SSL and the username/password will be encrypted. If adding the username/password doesn't help, however, please do let us know.

  • 0
    Avatar
    Max Nodwell

    Hi everybody, I had some trouble with this same issue - my Hover email had hung on the send/receive of messages for a few days. A bit of a google search got me here. I'm not sure if it's related to Mavericks, but when I forced my outgoing SMTP mail server to use "Custom Port 465" everything started flowing again.

    Hope that helps someone out there!

  • 0
    Avatar
    Henry Abey

    Thanks for the tip, Max!

  • 0
    Avatar
    Mark Wood

    I simply cannot configure my Hover email account (IMAP) on a brand new Retina MacBook Pro running Mavericks OS. It won't go online and times out. (My iCloud mail account works just fine)

    I promise you, these things don't normally phase me - I have Hover mail successfully configured on an iMac, a MacPro, my wife's MacBook, an iPad and an iPhone.

    I've tried every combination of SSL Port etc - no luck. There must be something funky going on with Mavericks or Hover - Help!!!

  • 0
    Avatar
    Andrew Costen

    Mark, it looks as though you've already managed to resolve the issue, from what I can see in our system, but let us know if you have any other questions.

  • 0
    Avatar
    Daniel Nicholson

    I'm also running Mavericks OS like Mark, but on a non-retina Macbook Air, and I seem to be having problems connecting as well. Both 993 and 465 seem to be throwing some sort of error. 

    • 993 continues to ask me for my password (and I know it's right)
    • 465 seems like it's connecting but times out eventually. I have to make any changes to the port number first and then close Apple Mail for it to save. Simply saving the new changes seems to keep trying 465.
  • 0
    Avatar
    Henry Abey

    Hi Daniel, we'll be sending you an e-mail right away to troubleshoot your Apple Mail. There are no compatibility issues with Hover and Apple Mail, so hopefully we can get this sorted out soon.

  • 0
    Avatar
    Scott Gant

    You need to update your How-To. You have to go into the SMTP server list, then edit how it connects, pull down a little menu in the dialog box and connect with password, then put in your hovermail user name and password. 

  • 0
    Avatar
    Henry Abey

    Thanks for the heads up, Scott. This tutorial should be correct for Apple Mail version 3.5 or 4.1, we'll look into this for you further.

  • 0
    Avatar
    Michael Quinn

    I figure I should add a comment in case someone else is spending the day trying to sort out the same problem I did.

    The SMTP URL is mail.hover.com - not smtp.hover.com

    Yeah I just spent a day trying to troubleshoot different ports and SSL settings. Turns out I'm an idiot.

  • 0
    Avatar
    Douglas Van Fossen

    Using Mail 7.0 with mavericks. No joy.

    iPhone works fine with my hover account. Have followed at above direction. "mail cannot connect to account...." "enter password"......No joy. everything is correct and has been done at least three different times. see pic... guidance plez

  • 0
    Avatar
    Michael Quinn

    The first error on the list mentions Port 0 ??

    Set up the custom port for the SMPT server as 465 with SSL.

    (Pick a mailbox in Mail prefs, choose the Outgoing Mail Server SMTP, Edit SMTP Server List from the dropdown, go to Advanced for the account you are setting up.)

     

     

  • 0
    Avatar
    Douglas Van Fossen

    no joy....still doesnt work

     

  • 0
    Avatar
    Henry Abey

    Hi Douglas, I see you've sent us a support request. We'll be replying to that right away. 

  • 0
    Avatar
    David Rubenstein

    I seem to be having the same problem as everyone else here.  My mail was working fine for years and now it isn't connecting.  I've tried changing the ports (etc) that the other folks have.  Please help!!

Please sign in to leave a comment.
Powered by Zendesk