How to: Configure Hover email in Microsoft Outlook (Updated May, 2016)

This tutorial will show you how to set up your Hover email in Outlook using IMAP or POP. It also explains how to configure Outlook for MAC. You can click one of these links to go directly to that section:

 

Configuring Microsoft Outlook 2016

1. Launch the Outlook application. If you are setting up Outlook for the first time, you will be prompted to add an account.  If you have an existing account, go to the File menu and select Add Account.

2. The Add Account window will appear. In Auto Account Setup, select Manual setup or additional server types, and click Next.

3. In the Choose Service step, select POP or IMAP (IMAP is recommended) and click Next.

4. On the POP and IMAP Account Settings screen, enter:

User Information

  • Your full name (the name that will be displayed when you send/reply to email)
  • Your Hover email address

Server Information

  • Select IMAP
  • Enter the server mail.hover.com for both incoming and outgoing

Logon Information

  • Your Hover email address
  • Your Hover email password

Then, click More Settings to continue.

5. In More Settings, choose the Outgoing Server tab.  Select the checkbox for My outgoing server (SMTP) requires authentication, and the button for Use same settings as my incoming mail server.

6. Still in More Settings, choose the Advanced tab.  Change the encryption connection to SSL (the IMAP port will automatically change to 993).  Change the outgoing server port to 465.  Then, click OK.

7. Click Next to test the account settings.  If the test is not successful, please check your settings to be sure they are entered correctly.  

8. Close the test window. You're finished!

Configuring Microsoft Outlook using IMAP

1. On the File tab, click Info, then click Account Settings, and then click Account Settings.

  • Outlook 2007: From the Tools menu, choose Account Settings.
  • Outlook 2003: From the Tools menu, choose E-mail Accounts. Select Add a new e-mail account, and then click Next.

2. Click New to add your Hover email address.  

  • Outlook 2003: Select IMAP and then click Next.

3. If you do not have existing email accounts in Outlook, skip to step 4. Otherwise, click the POP or IMAP button, and then click Next.

  • Outlook 2010: Select E-mail Account, and then click Next.
  • Outlook 2007: Select Microsoft Exchange, POP3, IMAP, or HTTP, and then click Next.
  • Outlook 2003: Skip this step.

4. Select Manual setup or additional server types, and then click Next.

  • Outlook 2010: Select Manually configure server settings or additional server types, and then click Next.
  • Outlook 2003: Skip this step.

5. Select POP or IMAP, and then click Next.

  • Outlook 2010: Select Internet E-mail, and then click Next.
  • Outlook 2003: Skip this step.

6. Enter your email settings as follows. When finished, click More Settings.

  • Your Name: Enter your name as want it to appear on your outgoing messages.
  • Email Address: Enter your full Hover email address.
  • Account Type: Select IMAP (Outlook 2010 and 2007 only)
  • Incoming mail server: mail.hover.com
  • Outgoing mail server (SMTP): mail.hover.com
  • User Name: Enter your full Hover email address.
  • Password: Enter your Hover email password and put a check next to Remember password.

7. Click the Outgoing Server tab and then click to put a check next to My outgoing server (SMTP) requires authentication.  Ensure that the option Use same settings as my incoming mail server is selected.

8. Click the Advanced tab. Under Incoming server (IMAP) and the Outgoing server (SMTP), choose SSL from the drop-down lists labeled Use the following type of encrypted connection. Change the outgoing server port number to 465, and then click OK.

9. Click Next.

10. In Outlook 2010 and 2013, a Test Account Settings window appears. If the configuration was successful, all tests will display the status Completed. Click Close.

11. Click Finish.

12. Click Close.

Your email account configuration is now complete!

Configuring Microsoft Outlook Using POP3

1. Click the File tab, select Info, click the Account Settings button, and then click Account Settings.

  • Outlook 2007: From the Tools menu, select Account Settings.
  • Outlook 2003: From the Tools menu,select E-mail Accounts. Select Add a new e-mail account and then click Next.

2. Click New to add your Hover email address.  

  • Outlook 2003: Select POP3 and then click Next.

3. If you do not have existing email accounts in Outlook, skip to step 4. Otherwise, select POP or IMAP and click Next.

  • Outlook 2010: Select Email Account and then click Next.
  • Outlook 2007: Select Microsoft Exchange, POP3, IMAP, or HTTP and then click Next.
  • Outlook 2003: Skip this step.

4. Select Manual setup or additional server types, and then click Next.

  • Outlook 2010: Select Manually configure server settings or additional server types, and then click Next.
  • Outlook 2003: Skip this step.

5. Select POP or IMAP, and then click Next.

  • Outlook 2010: Select Internet E-mail, and then click Next.
  • Outlook 2003: Skip this step.

6.  Enter your email settings as follows, and then click More Settings.

  • Your Name: Enter your name as want it to appear on your outgoing messages.
  • Email Address: Enter your full Hover email address.
  • Account Type: Select POP3 (Outlook 2010 and 2007 only)
  • Incoming mail server: mail.hover.com
  • Outgoing mail server (SMTP): mail.hover.com
  • User Name: Enter your full Hover email address.
  • Password: Enter your Hover email password and put a check next to Remember password.

7. Click the Outgoing Server tab, and then click to put a check next to My outgoing server (SMTP) requires authentication.  Ensure that the option Use same settings as my incoming mail server is selected.

8. Click the Advanced tab. Under the Incoming server (POP3) and the Outgoing server (SMTP) choose SSL from the drop-down lists labeled Use the following type of encrypted connection. Change the outgoing server port number to 465, and then click OK.

9. In Outlook 2010 and 2013 a Test Account Settings window appears. If the configuration was successful, all tests will have status Completed. Click Close.

10. Click Finish.

11. Click Close. Your email account configuration is now complete!

Configuring Microsoft Outlook 2011 for Mac

To configure Hover email in Outlook 2011 for Mac, follow these steps:

1. Open Outlook. From the Tools menu, choose Accounts.

2. Click Email Account.

3. Enter your email settings as follows, and then click Add Account.

  • E-mail address:  enter your Hover email address
  • Password:  enter your Hover email password
  • User name:  enter your Hover email address
  • Type:  IMAP  (Note: POP3 is also supported by our mail server.  We recommend IMAP but you can select POP3 if you prefer.)
  • Incoming server:  mail.hover.com
  • Use SSL to connect (recommended) needs to be checked
  • Outgoing server:  mail.hover.com
  • Put a check next to Override default port and also put a check next to Use SSL to connect (recommended).  Next, change the port number from 25 to 465.

4. Click the More Options button.  Select Use Incoming Server Info from the authentication list, and then click OK.

5. Close the Accounts window.

6. Outlook automatically downloads your Hover email messages and IMAP folders.  The account configuration is now complete!

Have more questions? Submit a request

74 Comments

  • 0
    Avatar
    Herman Jantan

    Help! I am having trouble configuring. I am trying to setup my email address with outlook but I keep getting this message:  "Mail could not be received at this time. server for account "[name of account]" returned the error "Authentication failed.." Your username/password or security settings may be incorrect. Would you like to try re-entering your password?"

  • 0
    Avatar
    Brennan Valenzuela

    Hi Herman, we've just sent you an email so we can begin troubleshooting your issue.

  • 0
    Avatar
    Mitchell Tyson

    I just set up my phone and laptop.  Your instructions were wonderful and i am all set.  Thank you!

  • 0
    Avatar
    Henry Abey

    Hi Mitchell, glad to hear that everything is working well for you! Please don't hesitate to contact us if you need any help.

  • 0
    Avatar
    johnson neo

    Hi I have set up my mails on Outlook 2011 Mac.  Mails are coming in and sending out fine, however Outlook keeps repeating the download process even after mails have been received or sent when there's nothing else there.  It just cycles through e.g. " Downloading....9/13" then hangs there and repeats again.  I've checked the mails via webmail and there's nothing else not downloaded it seems. 

    Help!

     

    Johnson

  • 0
    Avatar
    Blair M

    Hi Johnson, 

    If you're using IMAP, it's a constant synchronization to our server so that could be what's happening.  Does this ever present a problem with the functionality of your email service?  If so, please let us know in an email to help@hover.com and we can get some more details from you and investigate this a little bit further.

     

  • 0
    Avatar
    Gene Garceau

    I have Outlook 2011 on my Mac and have the email account set up properly. I am not able to receive any email on this account? I can send email from this address and it goes out as it should. If I send from this address to itself, I never get it. If I send to this address from other email accounts, I never get it (nor does it bounce back). Thoughts? It is a new address, so I am wondering if it is not fully created yet...

  • 0
    Avatar
    Blair M

    Hi Gene, 

    To properly troubleshoot this issue, we'll need some more information from you.  Someone will be reaching out to you shortly to help out. 

     

  • 0
    Avatar
    Michael Pensinger

    This was spot-on for me.  Thanks a bunch!

  • 0
    Avatar
    Jennifer Trefilek

    Ive been at this most of the day and I am still having a hard time getting my hover email to work in outlook.  I had it working for a bit but now it has stopped as it is just continuously trying to download the messages in the inbox however I cant read any of them.  I have changed the servers a  number of times, etc.  Any help would be much appreciated.

  • 0
    Avatar
    Brian Cabral

    Hi Jennifer

    I'm sorry to hear that. I've sent you a quick email so we can begin troubleshooting the issue. Please feel free to respond to that email for additional assistance.

  • 0
    Avatar
    Chris Collison

    Hi,

    I'm having problems sending mail from an Outlook client and Iphone.  I think it started when I configured my iphone.  Now I get this message:

    554 5.7.1 <END-OF-MESSAGE>: End-of-data rejected: user not permitted to relay

    I can receive, but not send.

    Iphone account is configured as IMAP, Outlook is POP3/SMTP

    Can you help please?

    Thanks,

    Lou

     

  • 0
    Avatar
    Brian Cabral

    Hi Chris, I replied to the email you sent so we can troubleshoot the issue. 

  • 0
    Avatar
    Jayne Brindley

    Hi

    It's driving me absolutely nuts. 

    Office 2007 has stopped sending email 

    I have setup my account as detailed above but to no avail. 

    What has happened and can this be sorted ASAP please.

  • 0
    Avatar
    Joel Pais

    Hey Jayne,

    You'll be seeing a reply to your Hover request in the next couple of minutes from Michael. Sit tight!

  • 0
    Avatar
    Ian Stanley

    Getting this ... on all devices that are connected to my hover account

    5.7.1 <END-OF-MESSAGE>: End-of-data rejected: user not permitted to relay

    :(

  • 0
    Avatar
    Brian Cabral

    Hi Ian, I've just sent a reply to your help request email.

  • 0
    Avatar
    Rob Kleijwegt

    How do email applications have to be configured when two factor authorisation has been enabled?

  • 0
    Avatar
    Rob Kleijwegt

    How do email applications have to be configured when two factor authorisation has been enabled? - That should of course be two factor authentication.

  • 0
    Avatar
    Blair M

    Hi Rob, 

    When you have 2-factor authentication enabled on your Hover account, that adds a second layer of security that you control for your Hover account.  The login to your email account is not affected by this, as your email has a separate login.  We don't have 2-factor authentication for email access.  You would just follow the instructions as outlined in this guide using our server settings and your email address and email password.

     

  • 0
    Avatar
    Anthony Gargano

    I have configured one of my 2 email addresses as an imap account in Outlook for Mac. As soon as an email to that address is downloaded to my desktop iMac, it deletes from the server. I thought with imap it would stay on the server so that I could access it from my iPad or iPhone. If I open email on iPad first it downloads to it but once again it is no longer on the server and I cannot view it on my desktop. Evidently I'm doing something wrong but don't know what. Suggestions?

  • 0
    Avatar
    Blair M

    Hi Anthony, 

    I'm going to send you an email to gather some more information from you.  I can see both email accounts have been configured, one with POP, one with IMAP, but the IMAP one also has some POP connections being made.  I'll see if we can sort this out for you. 

    Keep an eye out for an email shortly.

  • 0
    Avatar
    Marc Perry

    Help, I've tried every thing above, but still cant send mail, I can receive without problem, just can send from any devices, iPhone, iPad, android or pc. using office 2010 and all I get is a 554 5.7.1 error.

  • 0
    Avatar
    Marc Perry

    Help, I've tried every thing above, but still cant send mail, I can receive without problem, just can send from any devices, iPhone, iPad, android or pc. using office 2010 and all I get is a 554 5.7.1 error.

  • 0
    Avatar
    Brian Cabral

    Hi Marc,

    I've sent you an email with instructions on how to get this resolved. Just send us an email at help@hover.com to let us know once you have taken the appropriate course of action.

  • 0
    Avatar
    Marc Perry

    Hi Brian

    Thanks for the email, I've reset my password and run a full system scan. the only thing found was a few tracking cookies. I've had this problem for some time now, it did start after I had received a suspicious email from a friend and I have had several since, I have informed him of this. Thanks Marc

  • 0
    Avatar
    Brian Cabral

    Hi Marc,

    The outgoing services are restored for your email and I've sent a reply to the email help request.

     

  • 0
    Avatar
    James Miller

    Before Wednesday (apparently when the IMAP server was upgraded -- and

    maybe SMTP also?), I could send mail just fine from Evolution (email

    client).  Now I get the following message any time I try to send email:

      The reported error was "RCPT TO jamesm@countervibe.org failed:

      jamesm@countervibe.org: Recipient address rejected: Access denied".

    I've googled around for a while on this to no avail.  Anyone have a clue

    what went south?

  • 0
    Avatar
    James Miller

    Nevermind.  When I change the client's SMTP setting to "server requires authentication" it works again.

  • 0
    Avatar
    Johnny Nielsen

    I have in a while not been able to send email from my Iphone 4s and my laptop running windows 8.1, I have followed the instrutions and tryed many times n but with the same resoult.

     

    taday I have tried again and still I get :<END-OF-MESSAGE>: End-of-data rejected: user not permitted to relay on my laptop plz help. sorry for my english in writting from Denmark

Please sign in to leave a comment.
Powered by Zendesk