Topics/Knowledge Base/Email

How to: Set up email forwarding

Tyson Acker
posted this on April 5, 2012, 12:33

Email forwarding will deliver your incoming messages to another email address that you use.

Follow the steps below to configure email forwarding for your Hover email address:

1. Log into your Hover account online at https://www.hover.com/login.

2. Under Manage Your Domains, click on the domain name of the email address that you want to forward.

3. Select the Email tab.

4. Mouseover the email address that you want to have forwarded, and then click on the forward link.

5. Put a check next to Forward to another account, type your destination email address in the text box, and then click Save.

6. A checkmark will appear next to the email address under the Forwarded column.

 

Comments

User photo
Adam Parcher

I am having trouble setting up forwarding for my Hover email addresses. I set up the forwarding as shown above, and when I send an email to it, it looks like it gets forwarded correctly. However, I also get a bounce-back email that looks like:

---------------------------------------------------------------

Delivery to the following recipient failed permanently:

    myhoveremail@myhoverdomain.com

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was: 550 550 5.7.1 <myhoveremail@myhoverdomain.com>... Relaying denied: You must check for new mail before sending mail. (state 13).

---------------------------------------------------------------

Is there something I missed on the setup? Is there something that I can setup on the receiving email side (GMail) that will prevent this from happening?

July 10, 2012, 19:03
User photo
Tyson Acker
Hover Help Center

Hi Adam,

The root problem is that your domain name's MX record is not pointed at Hover.  You can fix this by changing your domain's name servers to ns1.hover.com and ns2.hover.com.  I double checked that you have our default DNS settings on your domain with Hover email forwards.  Click here for a tutorial on how to change name servers.

If your current name servers are needed for website hosting services, then another solution would be to edit your DNS records in your web host'sDNS manager instead.  This is the MX record that needs to be entered to receive/forward Hover email:  mx.hover.com.cust.hostedemail.com (set priority to 0)

Hope this helps!

July 11, 2012, 09:08
User photo
Adam Parcher

Oh man, easy! thanks that fixed it!

July 11, 2012, 13:09
User photo
Kevin Epstein

If I buy the forward option, am I able to use hover for smtp? 

November 26, 2012, 17:18
User photo
Blair Mueller
Hover Help Center

Hi Kevin - The $5 forward only service is just that, a forwarding address.  Any emails sent to the email address you select will be forwarded to another address.  You are not able to sent email from that address.  For that, you'd need a Classic mailbox or Plus mailbox.

November 26, 2012, 18:49
User photo
Bob Hablutzel

Is it possible to forward to multiple emails? For example, I want to have a "family" account that forwards to everyone in the family. Also, can I set up an email account to automatically deliver a copy to another user (e.g. to monitor kid's emails)?

February 19, 2013, 15:12
User photo
Andrew Costen
Hover Help Center

Yes, Bob, that should work (to both questions), as long as it's to less than 20 people. Keep in mind that mail that our system flags as junk mail won't forward though, just as a heads up..

February 20, 2013, 12:53
User photo
Bob Hablutzel

I don't mean to be dense - but two questions. (a) how does one set up multiple forwards? It is address1@domain.com,address2.domain.com? In other words, is just entering the addresses comma-delimited enough? (b) Will the original (underlying) mailbox still receive the mail? In other words, if I create an email "kid@domain.com", and add a forward to "parent@domain.com", will both kid and parent get the email?

February 21, 2013, 19:33
User photo
Andrew Costen
Hover Help Center

(a) Yes, it is: address1.domain.com,address2.domain.com (no spaces)

(b) As long as you do it through the webmail account itself rather than the Hover control panel, you can select whether you want local delivery as well or not.

I've also just been informed that it's actually a max of 256 characters rather than 20 addresses in the Forward To field.

February 22, 2013, 15:16
User photo
Mark Willis

Hi, 

  I purchased one email forwarding address for one of my domains, and am sending it to Gmail.  Gmail lets you "send as" an address, which I'd like to do - but it requires a verification email during the setup.  I am not receiving these verification emails sent to my forwarding address (which should send it back to my primary Gmail address for me to see).  Other mail sent to my domain address are working fine.  Do you know why these verification emails might be blocked?

Also - I've tried forwarding the domain email address to a non-Gmail address, and the Gmail verification email doesn't work either (though other non-verification mail works fine).  This leads me to believe that Hover's mailservers are blocking Gmail verification messages - is that so?

March 17, 2013, 13:45
User photo
Rob Lake
Hover Help Center

Hi Mark,

There certainly isn't any specific rule that's been created for our servers to block Gmail verification messages. In fact, it looks like these messages have wound up being listed as spam and that's why they weren't passed along.

I have just forwarded one of those mails to you now, however, so you should be able to complete the verification now.

Sorry about that.

March 18, 2013, 15:59
User photo
Mark Willis

No problem, Rob.  I didn't know if I'd run into a policy issue there.  Thanks for sending one through - the confirmation worked on the Gmail side.  I might do the same with future domains so I hope you adjust your spam filters to make sure messages like this get through. 

That also brings up a larger question about forwarding - if you're doing filtering (not just forwarding) at the Hover end, and I'm not receiving messages I should be getting, it seems like a bit of a black hole is created for the customer.  Gmail already filters spam, and puts it in a place where I can check it too, in case something has been wrongly flagged.  In this case, is there a way I could have seen "my" Hover spam folder?  And if possible, I'd prefer you to just forward everything and let Gmail / me sort out what's spam and what's not.  Just a thought as I evaluate the service.  

Thanks, 

Mark.

March 18, 2013, 16:20
User photo
Jez Cunningham
Hi - I have my family's mailboxes forwarded and they don't use the Hovermail web interface (just Gmail or whatever). But I've found recently in trying to track missing emails that what Hover thinks is Spam is NOT forwarded. How can I URGENTLY fix this? Thanks, Jez
March 30, 2013, 02:46
User photo
Rob Lake
Hover Help Center

Hi Jez,

There are two possible solutions for you here:

1 - Set up a safe sender's list that includes any email addresses that you know you want to receive email from in the future. You also have the option of using wildcard values (expressed by the * sign) if the idea of specifically listing the email of all of your co-workers seems like too much trouble, as an example.

2 - Check the mailbox directly, either through webmail, POP or IMAP. Then, once you've found an example of an email that you wanted to receive but that wound up in spam, mark that email as Not Spam. Each time you do this, similar emails become much less likely to be sorted into spam again.

One limitation here, and I think this is part of what Andrew was getting at, is that some email will never be forwarded, such as messages that contain a virus or that are being blocked due to the sending mail server appearing on a blacklist.

I hope that helps.

March 31, 2013, 15:01
User photo
Christopher Jervis

I have just purchased an email forward.  I want to have the emails forwarded to my Gmail account (for now) until we launch our full site.  However, the test emails I am sending are not being forwarded.  The first two kicked back as non-deliverable due to MX issues.  I reset all of the settings to Hover default settings and tried again.  This time, the email appears to have been sent and not rejected, but does not appear to have been forwarded by Hover to the external Gmail account.

Could this be because the test emails were coming from a Yahoo account and were deemed as spam by the Hover system? How can I get around this, as many of my clients use Yahoo, Hotmail, and Gmail fo their personal accounts.

September 17, 2013, 15:27
User photo
Henry Abey
Hover Help Center

Hi Christopher, I'll be sending you an e-mail right away so we can get your forwarding working for you. Please keep an eye on your inbox!

September 18, 2013, 08:14
User photo
Rebecca Woodhead

Just set this up, forwarding to a gmail address. Emails are not arriving. 

September 29, 2013, 08:39
User photo
Siham Mohammed
Hover Help Center

Hey Rebecca,

I will be taking a look at your account and sending you a follow up request. Keep a look out for an email shortly.

September 29, 2013, 12:22
User photo
Stephen Coles

Same problem here. Not receiving emails to the forward address which is hosted by Google.

October 1, 2013, 02:58
User photo
Henry Abey
Hover Help Center

Hi Stephen, I've sent you an e-mail so we can troubleshoot this together.

October 1, 2013, 08:28
User photo
Gavin Regan

Something is wrong with my e-mail forwarding. Trying to forward to my Gmail.  Receiving bounce backs.

October 7, 2013, 01:16
User photo
Henry Abey
Hover Help Center

Hi Gavin, I've sent you an e-mail so we can work on getting mail forwarding working for you a.s.a.p!

October 7, 2013, 09:39
User photo
Nick Gooding

Hey, I ran into an issue with my forwarding, it used to work, then I changed some things to set up with dreamhost and now it's bouncing back.  

Nick

October 7, 2013, 19:27
User photo
Siham Mohammed
Hover Help Center

Hey Nick,

Now that the name servers have been changed to point your domain to Dream Host, you will have to update the MX records on the DNS panel with Dream Host in order to have your Hover email service working once more. The MX record should be the same one you currently have in the DNS page for your domain with us.

Let me know if you're still having trouble from there.

October 7, 2013, 19:57
User photo
Jaime Buelta

Hi:

  I'm trying to forward mail to a Gmail account and I am not receiving anything. I don't get any errors when sending the email, I just do not receive the mail. I've checked my spam account and it's not there... 

  Jaime

October 9, 2013, 05:09
User photo
Henry Abey
Hover Help Center

Hi Jaime, if you have the e-mail address added as a safe sender through Gmail's filter settings, all your forwarded e-mail will come through.

October 9, 2013, 08:32
User photo
Jaime Buelta

Hi Henry,

 

  Thanks, that worked!

 

    Jaime

October 9, 2013, 09:58
User photo
Benjamin Place

I am also not getting mail forwarded to Gmail--is it getting marked as spam?

Thanks!

October 9, 2013, 23:13
User photo
Henry Abey
Hover Help Center

Hi Benjamin, this may be what's happening if your e-mail isn't getting forwarded to a Gmail address, yet  the e-mail can forward to a non Google address. You can have the e-mail address added as a safe sender through Gmail's filter settings, all your forwarded e-mail will come through.

October 10, 2013, 09:10
User photo
Jean-Philippe Sirois

Hello, I am getting my incoming mail bouncing back. This is the mail system at host ofarelay05.hostedemail.com.

 

                   The mail system

<forwardedto@videotron.com>: host mx02.videotron.com[24.201.243.151] said:
    550 5.1.1 <forwardedto@videotron.com>: Recipient address rejected: User
    unknown (in reply to RCPT TO command)

Final-Recipient: rfc822; forwardedto@videotron.com
Original-Recipient: rfc822;forwardedto@videotron.com
Action: failed
Status: 5.1.1
Remote-MTA: dns; mx02.videotron.com
Diagnostic-Code: smtp; 550 5.1.1 <forwardedto@videotron.com>: Recipient
    address rejected: User unknown

October 15, 2013, 00:54
User photo
Henry Abey
Hover Help Center

Hi Jean-Philippe, I'll be sending you an e-mail right away so we can troubleshoot this for you further. Please keep an eye on your inbox.

October 15, 2013, 08:11
User photo
G Sung

I'm having the same problem as Mark Willis who posted much earlier in this thread. Trying to verify the send as address on the Gmail side, but the verification email is not being forwarded to my gmail account from the hover forwarding email. All other emails sent to the new forwarding email are working properly. Can someone please send through the verification mail? 

October 17, 2013, 10:10
User photo
Andrew Costen
Hover Help Center

G Sung: I'll send you an email shortly about this to follow up.

October 17, 2013, 17:08
User photo
Jennifer Häusler

Hi,

I have the same problems, but adding my e-mail address as "non-spam" at my gmail account didn't work. 

Forwarding it to another account at the German @web.de didn't work, either. Where's the problem and how can I solve it?

 

Thx for your help and best regards.

October 18, 2013, 12:54
User photo
Henry Abey
Hover Help Center

Hi Jennifer, I'll be sending you an e-mail shortly so we can get everything working for you. 

October 18, 2013, 15:16
User photo
Patrick doohan

Hi - forwarding is not getting through to my gmail account.  I tested it by forwarding to my yahoo account and it works fine. I tried the safe sender filter thing in gmail already.  Please help.  

October 19, 2013, 19:03
User photo
Sam Coulombe
Hover Help Center

Hey there Patrick, I will be sending you an email so we can get this up and running for you. 

October 19, 2013, 19:57
User photo
Zannah Mass

Hi there- Same issue as everyone else. Using Lauging Squid's cloud hosting. I get this when I send to my FWD address: 

 

Delivery to the following recipient failed permanently:

     contact@xxxxx.com

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the server for the recipient domain xxxxx.com bymx1.emailsrvr.com. [173.203.2.36].

The error that the other server returned was:
550 5.7.1 <contact@xxxxx.com>: Relay access denied.

 

Note: personal information removed for privacy - Henry

October 21, 2013, 02:04
User photo
Henry Abey
Hover Help Center

Hi Zannah,  I'll be sending you an e-mail and open a help request for you so we can work on this together. Please keep an eye on your inbox.

October 21, 2013, 09:07
User photo
Tim Toll

I was previously hosting my own email forwarding and forwarded the whole domain.  Is it possible to do that through hover?  It works for the single address I have forwarded.

October 23, 2013, 17:16
User photo
Andrew Costen
Hover Help Center

Hi TIm. Yes, Hover does do email and domain forwarding.

October 23, 2013, 19:22
User photo
Zachary Matson
I am unable to see any of the emails I have sent to myself as a test, I worry that it will appear unprofessional if I am sent emails that don't go through to me.
October 24, 2013, 22:12
User photo
Henry Abey
Hover Help Center

Hi Zachary, I'll be sending you an e-mail right away to make sure that your email is working properly.

October 25, 2013, 10:29
User photo
Aaron Sousa

Hi, I just posted this in another thread but I believe this is a better place.  Not all of my email is being forwarded to my gmail account.  I'm able to get some of it, but not everything.  Can you please set it not to filter out spam, I believe that is what's happening.  Thanks, Aaron

October 28, 2013, 02:20
User photo
Henry Abey
Hover Help Center

Hi Aaron, we don't have control over which email Google allows into your Gmail  inbox, but you can have your Hover e-mail address added as a Safe Sender through Gmail's Filter tools. Once you've selected the address to not be marked as Spam, all the messages from that address should be getting through to your Gmail account.  I'll be sending you an e-mail with more details shortly.

October 28, 2013, 08:23
User photo
Mike Meraz

Same issue as others. I purchased the email forwarding with my domain and have it all set up as instructed. But my test emails don't go through to my gmail account. I've searched my spam filter and nothing is there so they don't appear to be blocked. They're just not arriving. Not urgent, but assistance is appreciated.

October 30, 2013, 02:00
User photo
Henry Abey
Hover Help Center

Hi Mike, if you're testing from your Gmail address to an e-mail that's forwarding to the same address, it might not go through since Google considers that a loop. If you try sending a test e-mail from a different address, it should work.

October 30, 2013, 12:41
User photo
Thomas Hanley

Hi Hover Help Center!  My name is Tom and I transferred to Hover yesterday.  My email forwarding is not working (for 2 forwards) to GMail.  I changed the forwarding to Yahoo mail but it still didn't work (so I changed it back).  I'm also finding that the domain forwarding does not appear to be working.

So nothing seems to be working properly and I am afraid I am losing important emails.  All of this makes me sad :(.  Please help!  I'm hoping even though you don't have phone support on the weekends that you have email and blog support.

I switched from GoDaddy if that makes any difference in the equation.  I wouldn't think it would, but I'm not ruling anything out.

Thank you!

November 2, 2013, 09:00
User photo
Michael Scheid

Hi Hover Help Center! 
I'm sending an email regarding this issue, but I thought I would post here as well in case this is monitored more frequently than email. I have paid for the email forwarding feature for my domains mikescheid.com and midwestmusicmarketing.com. I have received most emails just fine, with exception to the emails sent from gmail that I would use to verify that I have the email address in question and therefore would be able to use gmail's "send as" feature. I've noticed that in this thread the same issue occurred to a different customer and I would greatly appreciate these emails being forwarded on to me so that I have an smtp option for my email. I noticed also that the same type of verification email from yahoo fails every time I try to have it sent. Please help! Thanks, Mike

November 3, 2013, 10:41
User photo
Henry Abey
Hover Help Center

Hi Thomas, it looks like your e-mail should be working, as they are both pointing to your Gmail addresses. You can set up the domain forward on the domain details tab on your account. If you let us know the domain you'd like it to forward to we can set that up for you.

 

Michael, test e-mails sent from the Gmail address that you're forwarding to won't complete, since Google considers this a loop. I don't see an e-mail from you in our system so I'll be sending you one right away.

November 3, 2013, 17:41
User photo
Thomas Hanley

Thank you Henry Abey.  The problem was the DNS nameservers.  The values carried over from my prior registrar (GoDaddy) and had not been adjusted.  As such, my domain and mail were attempting to redirect to GoDaddy.  It is kind of weird that I could have domain forwarding setup on Hover (which seems to be a default) but that my nameserver entries could be pointing elsewhere essentially nullifying the forwarding.

Thank you for your help.  I seem to be out of the woods now.

November 3, 2013, 20:20
User photo
Thomas Hanley

Just realized I put down DNS nameservers which is somewhat redundant... I suppose I should have put down domain nameservers.

November 3, 2013, 20:22
User photo
Henry Abey
Hover Help Center

Hi Thomas, happy to hear! Let us know if you have any other questions or concerns.

November 4, 2013, 08:06
User photo
Austin Eichelberger

There is a lot of gmail issues… which I am having as well.  Can you help me?

November 8, 2013, 14:17
User photo
Andrew Costen
Hover Help Center

Austin, send an email to help@hover.com explaining the issue and we'll be happy to help you out.

November 8, 2013, 17:56
User photo
Patrick Lesage

Hi, I just recently got a domain for the first time and I set up forwarding to my gmail. Sent test email from gmail with no result. Nothing in Spam. Can you help me please?

November 27, 2013, 23:24
User photo
Patrick Lesage

Okay never mind, I just remembered I have another email service that I kept from when I was living elsewhere. Email forwarded properly, everything is great. So yeah, sending from gmail and forwarding to gmail at the same time doesn't work.

Thanks to previous comments for the help.

November 27, 2013, 23:37
User photo
Henry Abey
Hover Help Center

Hi Patrick, good to hear that everything's working for you! If you have any other questions or concerns, you can always e-mail our help desk too at help@hover.com .

November 28, 2013, 08:08
User photo
Chris Rybak

I have a domain with you and 6 classic email accounts.  When I first purchased my domain (a long time ago - before Hover bought out the original ISP!) it was set up to forward any emails that were addressed to unknown email addresses (at my domain obviously) to be forwarded to one of the 6 classic email accounts.  This no longer seems to be the case and I cannot see how to set that up - this is causing me a problem with a particular app that has to send an email to the originally registered email address.  Please advise.

January 5, 2014, 13:01
User photo
Henry Abey
Hover Help Center

Hi Chris, I see you've sent us an e-mail about this as well. Please keep an eye on your inbox for a reply shortly! 

January 6, 2014, 10:08
User photo
Robert Stephen

Hello,

mail@bobstephen.com not forwarding to bob.stephen@gmail.com.  I purchased a simple forward but it does not seem to be reaching my inbox when i send mail from another emai account.  Please help.
January 22, 2014, 04:28
User photo
Henry Abey
Hover Help Center

Hi Bob, thanks for letting us know! We'll be sending you a reply to your help request right away. 

January 22, 2014, 08:36
User photo
Bull Wood

I just purchacsd a domain with 1 email forward only (sc-emp.com) but when I try to set up the forward, it lists as canceled on the email admin screen and any emails sent are being bounced .

 

 

Thanks,

Bull   :)

January 27, 2014, 17:14
User photo
Brian Cabral
Hover Help Center

Hi Bull, Thanks for getting in touch with us. If your email status is cancelled this just means that the billing status is cancelled because you have auto renew disabled. However, the email service is not effected. I have sent you an email to help troubleshoot the issue with bounced messages. 

January 28, 2014, 13:10
User photo
Daria Wall

Hello Henry and all, I have got similar problems with my email. I forwarded it to my gmail account and sent 4 test emails from various accounts. It seems that emails send from my work email account are being forwarded just fine however hover is stopping all emails from gmail, yahoo and even iCloud. Could you help? Thank you!

February 8, 2014, 08:10
User photo
Shanna Millman
Hover Help Center

Hello Daria,

You will be receiving an email from us there shortly to see what we can do.

February 8, 2014, 13:18
User photo
Michael Morrell

I've set it up to forward to my gmail - but under status on hover is says "cancelled".  Any ideas?  Emails sent to my domain address seem to just go off into the abyss, not to a spam folder or anywhere that I can find.  Thanks!

February 16, 2014, 10:20
User photo
Joel Pais
Hover Help Center

Hey Michael.

 The cancelled status is pulled from the auto-renew option. If it's off, your email service will show up as "cancelled" but will continue to function properly.

 You'll be receiving an email from me within the next coupe of minutes, regarding the problems you're having with your email forward.

February 17, 2014, 15:11
User photo
Mark Ullmann

Hello Hoverers,

I'm thinking about adding email forwarding to my domain.  My intent with this is to have an email address to give to sites and other recipients to whom I don't want to give my main address.  As such, this new address may attract messages I don't want over time.  So I'd like to be able to drop it and set up a new address on my domain from time to time.  Can I do that as part of the $5/yr. forwarding plan, or is that limited to whatever address you set up on your domain when you first add the service?

Thank you,

Mark

February 22, 2014, 14:52
User photo
Blair M
Hover Help Center

Hi Mark,

You can change the forward only address any time you want.  You would just need to edit the address in your Hover account.  Simple.

Hope this helps.

February 22, 2014, 17:18
User photo
Laura Figoski

Just set this up.  I think I did it right. Forwarding to a gmail address, but I keep getting bounce backs. 

 

February 27, 2014, 22:52
User photo
Brian Cabral
Hover Help Center

Hi Laura, I've sent you an email so we can get your forward-only address setup and forwarding properly.

February 28, 2014, 15:30
User photo
Stephen Thomas

Hi.  I just purchased a domain with email forwarding.  Is it possible to use a wildcard in the forwarding email address so that any email directed to my domain is forwarded, or does the forwarding only work with one specific username at the domain?

March 1, 2014, 17:33
User photo
Joel Pais
Hover Help Center

Stephen, that's what we call a catch-all mailbox. Hover does not support this feature. You would need to create one user per forward-only mailbox.

March 3, 2014, 17:02
User photo
Kevin Mak

I just set up a forward to a gmail address. Emails are not arriving. I got a few different accounts to test from (work etc).
Still nothing. Please help. Expecting an important email.

March 3, 2014, 19:20
User photo
Joel Pais
Hover Help Center

Hey Kevin, you'll be seeing an email from me shortly.

March 3, 2014, 19:28
User photo
Andy Cohen

I'm having an issue changing the address to which email gets forwarded. When I created the account I added forwarding addresses and they have been working fine. Now I want to change one of the but after changing the forward-to address mail is still being delivered to the old (original) address. Does it take some time for the system to update?

 

Thanks,

Andy

March 5, 2014, 14:15
User photo
Maggie Thompson

I thought i set up my forwarding correctly - but I'm not receiving any emails to my gmail account (the address i wish to have all emails to the domain email address be sent.) can you help me troubleshoot?

March 16, 2014, 12:58
User photo
Dan Gasser

Hi,

I'm having a similar problem as others. I set up email forwarding but emails are not being received in my Gmail account, or any other account that they're supposed to be forwarded to. I am not receiving any bounce-backs.  Please let me know if I'm missing a step in setting this up.

 

April 13, 2014, 18:54
User photo
Brian Cabral
Hover Help Center

Hi Dan, I had a look at the DNS for the domain and noticed it was missing an MX record to point to hover's mail server. Test it out now and see if it's working fine. Please feel free to send us a message at help@hover.com if you need further assistance. 

April 14, 2014, 13:51
User photo
Ryan Moccia

Hi, 

I seem to be  having the same issue as many others. I can't seem to get the forward to send my emails on to my gmail account, I'm not receiving any bounce backs either. 

April 23, 2014, 17:46
User photo
Joel Pais
Hover Help Center

Hey Ryan,

Under your Hover mailbox (through your control panel), check the address you're forwarding to. I believe there may be a spelling error with the address you added.

April 23, 2014, 18:17
User photo
Antony Collins

Hi, Do you support .name email forwarding? and inbound .name transfers

April 28, 2014, 19:52
User photo
Blair M
Hover Help Center

Hi Antony, 

.NAME domains are not supported in Hover.  We don't have any current plans to add this domain to the service, but if we do, we'll be posting about it in our blog where we post all other TLDs that we are adding: http://www.hover.com/blog/

April 28, 2014, 20:01
User photo
Tony Mishler

Forwarding is also not working for me on the address info@landscapeconceptskc.com to my gmail account.

May 2, 2014, 11:38
User photo
Brian Cabral
Hover Help Center

Hi Tony, I've sent you an email so we can work on figuring out why your messages are not forwarding to your gmail.

May 2, 2014, 12:32
User photo
Guy Bjerke

I have added an email forwarding account to a domain with a website hosted by BlueHost, but I want the email forwarded to Gmail.  What name servers do I put in the MX record at BlueHost to make that possible?

May 4, 2014, 11:51
User photo
Blair M
Hover Help Center

Hi Guy, 

I had a look at your account and can see your domain is pointing to the Blue Host name servers.  That's great, that is where your website is hosted and also where your DNS is managed.  Since you have email set up over here with us, you just need to make sure that you have our MX record updated on your Blue Host name servers. 

Here is our MX record:
Type: MX

Priority: 10

Hostname: mx.hover.com.cust.hostedemail.com

Once you've updated that, please allow an hour or so for the changes to take effect (depends on the TTL of the Blue Host name servers) and your email should begin to work.

May 4, 2014, 11:55
User photo
Bradford Larsen

Dear Hover,

 

I'm also having trouble getting email forwarding set up.  I'm have 1 forwarding email set up on my domain, forwarding to a gmail account.  I never receive my test messages, and they don't show up in my gmail spam.  I haven't changed my domain's MX records.

 

Thanks in advance!

May 4, 2014, 14:35
User photo
Brian Cabral
Hover Help Center

Hi Bradford, I just sent you a quick email so we can figure out what's going on and get the forwarding sorted out. I'll look out for your reply there :)

May 5, 2014, 19:59
User photo
Ben Kucsan

Hey Hover,

I'm also having issues. I'm hosting my site on Amazon S3, configured MX records in Route 53 management tool, should work just fine, priorities, everything, but still not getting my forward test emails. Could you help?

 

Thanks, Ben

May 7, 2014, 12:35
User photo
Joel Pais
Hover Help Center

Hey Ben,

I just did a dig of your domain's DNS records and it isn't pulling up any MX records. Please check that the MX record matches what I have below.

Type: MX

Priority: 10

Hostname: mx.hover.com.cust.hostedemail.com

 Feel free to shoot us an email at help@hover.com if you're still having issues.

 

May 7, 2014, 13:32
User photo
Ben Kucsan

Hey Joel,

Thanks for the reply. This seems weird, as this is what I have in the Amazon Route 53 console. The MX record is there. Any ideas?

Thanks, Ben

May 8, 2014, 07:01
User photo
Joel Pais
Hover Help Center

Thanks for the screenshot, Ben. Based off of that screenshot, the issue may be with the '@' character that was entered for the MX record. I have sent you an email so we can discuss this further. 

May 8, 2014, 12:18
User photo
Marisa Perez

Hi,

My forwarded email is not working, it used to work now it doesn't.

My host is Hostgator.

What can I do?

Thanks, Marisa

May 12, 2014, 06:35
User photo
Joel Pais
Hover Help Center

Hey Marisa,

It looks like you have two sets of nameservers attached to your domain. What you'll need to do is delete the Hover nameservers (since you're hosting through Hostgator), and copy the following MX (mail exchange) record over on Hostgator's side. Please be sure to delete any existing MX records on their end.

 

Type: MX

Priority: 10

Hostname: mx.hover.com.cust.hostedemail.com

 

Hope this helps!

May 12, 2014, 10:15
User photo
Mikael Raheem

Is there any way to upgrade a forwarding only email to a full (Classic, etc) email? I can't seem to find the option on Hover.

Barring that, is there any way to reply as my registered email using gmail? What i mean is, if I receive an email sent to my forward only email, can I choose to have that same email address in the "reply as" field? I realize that's not in the spirit of "forward only" but I figured I'd ask. 

Thanks,
Mikael

May 12, 2014, 22:33
User photo
Joel Pais
Hover Help Center

Hey Mikael,

Upgrading from forward to classic/mail plus needs to be done on our end, for now.

You CAN send as the forward-only mailbox, but you would need to send the emails through Gmail's servers rather than ours.

I've sent you an email to discuss your options further. :]

May 13, 2014, 15:42
User photo
Joseph Brancoccio

Hello. Same problem as most others on this page. I've only bought Forward Only emails, and some of my test emails do not arrive. Some do, others don't. I'm also trying to verify account information (Disqus, Apple iTunes), and those emails are not getting through.

May 26, 2014, 23:21
User photo
Blair M
Hover Help Center

Hi Joseph, 

Thanks for the message about this.  Without knowing any details about your account, it sounds like possibly these "verify account" emails are being filtered out as spam by our spam filters.  To avoid providing details through this forum, someone will reach out and send an email asking for your details so we can investigate this further for you. 

May 27, 2014, 14:41