Topics/Knowledge Base/Email

How to: Configure Hover email in Microsoft Outlook

Tyson Acker
posted this on March 20, 2012 16:26

Configuring Microsoft Outlook using IMAP

1. On the File tab, click Info, then click Account Settings, and then click Account Settings.

  • Outlook 2007: From the Tools menu, choose Account Settings.
  • Outlook 2003: From the Tools menu, choose E-mail Accounts. Select Add a new e-mail account, and then click Next.

2. Click New to add your Hover email address.

  • Outlook 2003: Select IMAP and then click Next.

3. If you do not have existing email accounts in Outlook, skip to step 4. Otherwise, click the POP or IMAP button, and then click Next.

  • Outlook 2010: Select E-mail Account, and then click Next.
  • Outlook 2007: Select Microsoft Exchange, POP3, IMAP, or HTTP, and then click Next.
  • Outlook 2003: Skip this step.

4. Select Manual setup or additional server types, and then click Next.

  • Outlook 2010: Select Manually configure server settings or additional server types, and then click Next.
  • Outlook 2003: Skip this step.

5. Select POP or IMAP, and then click Next.

  • Outlook 2010: Select Internet E-mail, and then click Next.
  • Outlook 2003: Skip this step.

6. Enter your email settings as follows. When finished, click More Settings.

  • Your Name: Enter your name as want it to appear on your outgoing messages.
  • Email Address: Enter your full Hover email address.
  • Account Type: Select IMAP (Outlook 2010 and 2007 only)
  • Incoming mail server: mail.hover.com
  • Outgoing mail server (SMTP): mail.hover.com
  • User Name: Enter your full Hover email address.
  • Password: Enter your Hover email password and put a check next to Remember password.

7. Click the Outgoing Server tab and then click to put a check next to My outgoing server (SMTP) requires authentication. Ensure that the option Use same settings as my incoming mail server is selected.

8. Click the Advanced tab. Under Incoming server (IMAP) and the Outgoing server (SMTP), choose SSL from the drop-down lists labeled Use the following type of encrypted connection. Change the outgoing server port number to 465, and then click OK.

9. Click Next.

10. In Outlook 2010 and 2013, a Test Account Settings window appears. If the configuration was successful, all tests will display the status Completed. Click Close.

11. Click Finish.

12. Click Close.

Your email account configuration is now complete!

Configuring Microsoft Outlook Using POP3

1. Click the File tab, select Info, click the Account Settings button, and then click Account Settings.

  • Outlook 2007: From the Tools menu, select Account Settings.
  • Outlook 2003: From the Tools menu,select E-mail Accounts. Select Add a new e-mail account and then click Next.

2. Click New to add your Hover email address.

  • Outlook 2003: Select POP3 and then click Next.

3. If you do not have existing email accounts in Outlook, skip to step 4. Otherwise, select POP or IMAP and click Next.

  • Outlook 2010: Select Email Account and then click Next.
  • Outlook 2007: Select Microsoft Exchange, POP3, IMAP, or HTTP and then click Next.
  • Outlook 2003: Skip this step.

4. Select Manual setup or additional server types, and then click Next.

  • Outlook 2010: Select Manually configure server settings or additional server types, and then click Next.
  • Outlook 2003: Skip this step.

5. Select POP or IMAP, and then click Next.

  • Outlook 2010: Select Internet E-mail, and then click Next.
  • Outlook 2003: Skip this step.

6. Enter your email settings as follows, and then click More Settings.

  • Your Name: Enter your name as want it to appear on your outgoing messages.
  • Email Address: Enter your full Hover email address.
  • Account Type: Select POP3 (Outlook 2010 and 2007 only)
  • Incoming mail server: mail.hover.com
  • Outgoing mail server (SMTP): mail.hover.com
  • User Name: Enter your full Hover email address.
  • Password: Enter your Hover email password and put a check next to Remember password.

7. Click the Outgoing Server tab, and then click to put a check next to My outgoing server (SMTP) requires authentication. Ensure that the option Use same settings as my incoming mail server is selected.

8. Click the Advanced tab. Under the Incoming server (POP3) and the Outgoing server (SMTP) choose SSL from the drop-down lists labeled Use the following type of encrypted connection. Change the outgoing server port number to 465, and then click OK.

9. In Outlook 2010 and 2013 a Test Account Settings window appears. If the configuration was successful, all tests will have status Completed. Click Close.

10. Click Finish.

11. Click Close. Your email account configuration is now complete!

Configuring Microsoft Outlook 2011 for Mac

To configure Hover email in Outlook 2011 for Mac, follow these steps:

1. Open Outlook. From the Tools menu, choose Accounts.

2. Click Email Account.

3. Enter your email settings as follows, and then click Add Account.

  • E-mail address: enter your Hover email address
  • Password: enter your Hover email password
  • User name: enter your Hover email address
  • Type: IMAP (Note: POP3 is also supported by our mail server. We recommend IMAP but you can select POP3 if you prefer.)
  • Incoming server: mail.hover.com
  • Use SSL to connect (recommended) needs to be checked
  • Outgoing server: mail.hover.com
  • Put a check next to Override default port and also put a check next to Use SSL to connect (recommended). Next, change the port number from 25 to 465.

4. Click the More Options button. Select Use Incoming Server Info from the authentication list, and then click OK.

5. Close the Accounts window.

6. Outlook automatically downloads your Hover email messages and IMAP folders. The account configuration is now complete!

 

Comments

User photo
Adel Mohamed

I have outlook 2011 for mac and I did all the above steps.  However, it is only receiving mails and not sending.  Keeps giving error that outlook can not connect to server.  Please advise how to proceed?

November 10, 2012 05:32
User photo
Blair Mueller
Hover Help Center

Hi Adel - There's a few different reasons why Outlook may not be able to connect to our mail server.  To be sure there's no issue with the password, please check that you are able to log in here: https://mail.hover.com

If that works, and you have followed all the steps above, but still cannot access our servers, perhaps you could give us a call and we could take a closer look at your account.

November 12, 2012 13:29
User photo
Ian Masters

I also found this, but had used POP3 and not IMAP, when I re-configured for IMAP instead, it was OK

December 04, 2012 07:30
User photo
Blair Mueller
Hover Help Center

Hi Ian -  We do recommend using IMAP.  I'm glad you were able to resolve the issue you were having. 

December 05, 2012 13:23
User photo
Mark Tomlinson

Like Mohamed, I have outlook 2011 for mac and I did all the above steps, and I am unable to send mail.    I am sure the issue is that I am at work, a fortune 50 company which has the latest technology in firewalls etc.     I am guessing that the outgoing mail server port is blocked.   DO you know of anyway around this or any other configs that I can try?

December 11, 2012 14:12
User photo
Blair Mueller
Hover Help Center

Hi Mark - You could try not using SSL.  With that, the incoming port would be 143 and the outgoing port can be 25, 587, or 8025.  If it doesn't work with SSL disabled, it could be the firewall you mentioned.  Let me know if this works. 

December 11, 2012 18:26
User photo
Mark Tomlinson

It works perfectly now!   I am in disbelief, i have never been able to get a personal email client to work from my office.  THANK YOU!

December 12, 2012 11:24
User photo
Mark Tomlinson

Oh, BTW, I used port 8025.

December 12, 2012 11:25
User photo
Blair Mueller
Hover Help Center

That's great, Mark.  Thanks for letting me know that worked.  Feel free to pick our brains when you have any other issues like this. 

Have a nice rest of the week. 

December 12, 2012 17:52
User photo
Dorota Umeno

Hi,

Trying to set up my email (IMAP) with Outlook 2013 and have tried every permutation of ports with and without SSL enabled and am getting this error message on the send:

Send test e-mail message: Your outgoing (SMTP) e-mail server has reported an internal error. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).  The server responded: 554 5.7.1 <END-OF-MESSAGE>: End-of-data rejected: user

Any suggestions for what else I could try. Password is fine, it logs on no problem. It just chokes on the send. I've successfully set up 2 Gmail accounts using SSL/TLS combo, also a Live account. So not sure if it's a firewall issue. 

Help! :)

February 16, 2013 23:30
User photo
Rob Lake
Hover Help Center

Hi Dorota,

There could be a number of things that are causing this.

One possibility is an issue that occasionally comes up in Outlook where a message gets stuck in the out box, and keeps trying to send. The problem is, every time this happens and another send attempt is made, our mail server is notified that each attempt was a successful send, and so it looks like you're sending a ton of messages in a really short period of time, and our server puts the brakes on that for up to 24 hours.

If that's what happened, then you have to take the messages out of the out box, and place them in drafts or somewhere else. Then attempt to send them one by one. You might have to wait a while, but eventually it will work if this was the problem.

I'll send you an email Dorota, and if you're still having a problem, please get back to me and let me know. 

I trust we'll get this sorted out for you real soon.

February 18, 2013 18:30
User photo
Daniel Krueger

I just updated to imap in my outlook. Now all my files sync between my Outlook on my home computer, iPad and iPhone. When I used pop3 the emails were eventually deleted from hover's servers and downloaded to outlook permanently. Is there a way to remove these from hover and download to my home computer outlook? Or will the email's only be deleted if I delete them from one of my devices? (Won't that cause a huge storage problem?)

April 03, 2013 18:28
User photo
Andrew Costen
Hover Help Center

IMAP is an email synchronizing protocol, so anything you delete on one computer (or iPhone/iPad/etc.) will be deleted everywhere, including the server. You can back up emails to a local folder on your computer's hard drive, then delete them from the server though, if you do want to conserve space.

April 05, 2013 13:25
User photo
Pierre Bourassa

If using IMAP configured email with Outlook, when Outlook "archives" your mail (essentially moving it into the archive folders and out of your inbox folders) will this delete the archived messages from the server?

April 06, 2013 09:46
User photo
Andrew Costen
Hover Help Center

If you're archiving it to a local folder then it will be removed from the server. If you archive it to an Archive IMAP folder though it will remain on the server (in the new folder). If you're referring to the AutoArchive feature, my understanding is that it removes it from the server.

April 06, 2013 10:35
User photo
Adel Mohamed

Hi, Its been a while since I opened my Mac book and synced my hover outlook account.  I noticed that after I finished syncing that some messages are coming through, especially messages in some subfolders which I have created in the past.  Please advise course of action.  I have updated outlook with all latest updates and still missing some emails in subfolders.  I know that because I am comparing between outlook on my PC and outlook on MAC which I am trying to convert all my work to. 

thanks,

Adel 

April 26, 2013 16:01
User photo
Adel Mohamed

one correction, meant some messages are NOT coming through

thanks,

Adel

April 26, 2013 16:02
User photo
Andrew Costen
Hover Help Center

Are you using POP or IMAP in Outlook? If you're using POP it won't sync the folders. I'll send you an email though to follow up with you for more information.

April 27, 2013 11:37
User photo
Dan Ryan

I am having trouble configuring. I have a Mac and followed the steps for Configure Microsoft Outlook 2011 for Mac which all made sense expect I keep getting this message:  "Mail could not be received at this time. server for account "[name of account]" returned the error "Authentication failed.." Your username/password or security settings may be incorrect. Would you like to try re-entering your password?"

I have had no trouble syncing the hover mail to my iPhone. What am I doing wrong?

July 05, 2013 20:09
User photo
Andrew Costen
Hover Help Center

Dan, can you just double-check that you did enter the correct username/password by going to https://mail.hover.com and entering the username (which is the full email address) and password? If it still works there, send an email to help@hover.com and we'll take a look into it for you.

July 06, 2013 16:41
User photo
Dan Ryan

I was not able to logon to the mail.hover.com using the full email address and password. I reset the password to ensure it wasn't some issue with that but still no luck. Not sure what the problem is because, as mentioned, I can definitely send and receive using my iPhone. Please help. Thanks. 

July 07, 2013 05:30
User photo
Brennan Valenzuela
Hover Help Center

Hi Dan, I just sent you an email so we can begin troubleshooting.

July 07, 2013 12:08
User photo
Phillip Sperry

Does IMAP sync calendar or just email?

July 22, 2013 14:11
User photo
Brennan Valenzuela
Hover Help Center

Hi Philip, IMAP only syncs your email. 

July 22, 2013 15:23
User photo
Phillip Sperry

Is there some sort of exchange connector that will give more Outlook functionality?

July 22, 2013 15:25
User photo
Katie Lai
Hover Help Center

@Phillip, there's an add-in for Outlook 2003 and 2007 that integrates Facebook, Linkedin, and Windows Live Messenger into Outlook! After 2010, the Social Connector is part of the program. Also, Outlook 2013 has support for accessing Hotmail and Outlook.com, which use Windows Live Calendar!

Outside of officially released exchange connectors, I can't really find all that much. Since the newer versions of Outlook come with additional functionality, it might be worth the upgrade!

July 23, 2013 19:58
User photo
rocio gertler
Hi I am able to get the exchange working on my computer and I can get hover mail on my iPhone , what I can't do is get my exchange (hover) calendar on iPhone - I try to add a new "exchange" account to the iPhone and imput the hover server , username and password but the login fails Thanks for the help
September 15, 2013 18:58
User photo
Sam Coulombe
Hover Help Center

Hey there Rocio, You can view your calendar by launching your phone's browser and visiting https://mail.hover.com/mail and logging into Webmail. Our Hover calendar doesn't have the capability to sync with your iPhone's calendar at this time. 

September 16, 2013 18:36
User photo
rocio gertler
Hi Sam I understand that hover calendar doesn't sync but since I am using hover through Microsoft office should'nt I be able to sync a Microsoft office calendar?
September 17, 2013 00:31
User photo
Henry Abey
Hover Help Center

Hi Rocio, we don't have any sync capabilities with our calendar at this time, but you can import and export iCal files with our calendar in Mail Plus. Thanks for the question!

September 17, 2013 13:45
User photo
Herman Jantan

Help! I am having trouble configuring. I am trying to setup my email address with outlook but I keep getting this message:  "Mail could not be received at this time. server for account "[name of account]" returned the error "Authentication failed.." Your username/password or security settings may be incorrect. Would you like to try re-entering your password?"

October 05, 2013 02:54
User photo
Brennan Valenzuela
Hover Help Center

Hi Herman, we've just sent you an email so we can begin troubleshooting your issue.

October 06, 2013 14:58
User photo
Mitchell Tyson

I just set up my phone and laptop.  Your instructions were wonderful and i am all set.  Thank you!

November 06, 2013 16:36
User photo
Henry Abey
Hover Help Center

Hi Mitchell, glad to hear that everything is working well for you! Please don't hesitate to contact us if you need any help.

November 07, 2013 08:43
User photo
johnson neo

Hi I have set up my mails on Outlook 2011 Mac.  Mails are coming in and sending out fine, however Outlook keeps repeating the download process even after mails have been received or sent when there's nothing else there.  It just cycles through e.g. " Downloading....9/13" then hangs there and repeats again.  I've checked the mails via webmail and there's nothing else not downloaded it seems. 

Help!

 

Johnson

December 09, 2013 20:08
User photo
Blair Mueller
Hover Help Center

Hi Johnson, 

If you're using IMAP, it's a constant synchronization to our server so that could be what's happening.  Does this ever present a problem with the functionality of your email service?  If so, please let us know in an email to help@hover.com and we can get some more details from you and investigate this a little bit further.

 

December 10, 2013 15:38
User photo
Gene Garceau

I have Outlook 2011 on my Mac and have the email account set up properly. I am not able to receive any email on this account? I can send email from this address and it goes out as it should. If I send from this address to itself, I never get it. If I send to this address from other email accounts, I never get it (nor does it bounce back). Thoughts? It is a new address, so I am wondering if it is not fully created yet...

December 13, 2013 12:53
User photo
Blair Mueller
Hover Help Center

Hi Gene, 

To properly troubleshoot this issue, we'll need some more information from you.  Someone will be reaching out to you shortly to help out. 

 

December 13, 2013 14:34
User photo
Michael Pensinger

This was spot-on for me.  Thanks a bunch!

January 14, 2014 09:33
User photo
Jennifer Trefilek

Ive been at this most of the day and I am still having a hard time getting my hover email to work in outlook.  I had it working for a bit but now it has stopped as it is just continuously trying to download the messages in the inbox however I cant read any of them.  I have changed the servers a  number of times, etc.  Any help would be much appreciated.

January 27, 2014 21:55
User photo
Brian Cabral
Hover Help Center

I'm sorry to hear that. I've sent you a quick email so we can begin troubleshooting the issue. Please feel free to respond to that email for additional assistance.

January 28, 2014 15:08
User photo
Chris Collison

Hi,

I'm having problems sending mail from an Outlook client and Iphone.  I think it started when I configured my iphone.  Now I get this message:

554 5.7.1 <END-OF-MESSAGE>: End-of-data rejected: user not permitted to relay

I can receive, but not send.

Iphone account is configured as IMAP, Outlook is POP3/SMTP

Can you help please?

Thanks,

Lou

 

February 17, 2014 19:52
User photo
Brian Cabral
Hover Help Center

Hi Chris, I replied to the email you sent so we can troubleshoot the issue. 

February 18, 2014 18:19
User photo
Jayne Brindley

Hi

It's driving me absolutely nuts. 

Office 2007 has stopped sending email 

I have setup my account as detailed above but to no avail. 

What has happened and can this be sorted ASAP please.

April 23, 2014 15:34
User photo
Joel Pais
Hover Help Center

Hey Jayne,

You'll be seeing a reply to your Hover request in the next couple of minutes from Michael. Sit tight!

April 23, 2014 17:59